
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TMKSXJS');</script>
    <!-- End Google Tag Manager -->
    <meta charset="UTF-8" />
        <title>
                            Handgun purchase permits: Time to get rid of another unnecessary regulation - John Locke Foundation - John Locke Foundation
                    </title>
    <meta name="description" content="Making North Carolina First in Freedom">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.johnlocke.org/wp/xmlrpc.php" />
    <link href='https://fonts.googleapis.com/css?family=Montserrat:500,700' rel='stylesheet' type='text/css'>

    
        <!-- Open Graph Tags -->
                    <meta property="og:title" content="Handgun&#x20;purchase&#x20;permits&#x3A;&#x20;Time&#x20;to&#x20;get&#x20;rid&#x20;of&#x20;another&#x20;unnecessary&#x20;regulation" />
                    <meta property="og:url" content="https&#x3A;&#x2F;&#x2F;www.johnlocke.org&#x2F;update&#x2F;handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation&#x2F;" />
                    <meta property="og:type" content="article" />
                    <meta property="og:description" content="On&#x20;March&#x20;24,&#x20;Wake&#x20;County&#x20;Sheriff&#x20;Gerald&#x20;Baker&#x20;announced&#x20;he&#x20;was&#x20;temporarily&#x20;suspending&#x20;all&#x20;pistol&#x20;permit&#x20;services&#x20;until&#x20;April&#x20;30.&#x00A0;&#x20;State&#x20;Senators&#x20;Warren&#x20;Daniel&#x20;&#x28;R-Burke&#x29;&#x20;and&#x20;Danny&#x20;Britt&#x20;&#x28;R-Robeson&#x29;&#x20;were&#x20;quick&#x20;to&#x20;remind&#x20;him&#x20;that&#x20;&#x201C;state&#x20;law&#x20;requires&#x20;sheriffs&amp;hellip&#x3B;" />
                    <meta property="og:image" content="https&#x3A;&#x2F;&#x2F;www.johnlocke.org&#x2F;app&#x2F;uploads&#x2F;2020&#x2F;04&#x2F;AdobeStock_129821917.jpeg" />
        
    
    
        <!-- Schema.org Microdata -->
        <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","name":"Handgun purchase permits: Time to get rid of another unnecessary regulation","url":"https:\/\/www.johnlocke.org\/update\/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation\/","image":{"@type":"ImageObject","url":"https:\/\/www.johnlocke.org\/app\/uploads\/2020\/04\/AdobeStock_129821917.jpeg","width":2689,"height":1800},"description":"On March 24, Wake County Sheriff Gerald Baker announced he was temporarily suspending all pistol permit services until April 30.\u00a0 State Senators Warren Daniel (R-Burke) and Danny Britt (R-Robeson)&hellip;","headline":"Handgun purchase permits: Time to get rid of another unnecessary regulation","dateCreated":"2020-04-02T11:16:26-0400","datePublished":"2020-04-02T11:16:26-0400","dateModified":"2020-04-02T13:10:15+0000","publisher":{"@type":"Organization","name":"John Locke Foundation","url":"http:\/\/www.johnlocke.org","logo":{"@type":"ImageObject","contentUrl":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke\/assets\/jlf_logo_black.png","url":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke\/assets\/jlf_logo_black.png"}},"mainEntityOfPage":"https:\/\/www.johnlocke.org\/update\/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation\/","author":[{"@type":"Person","familyName":"Guze","givenName":"Jon","name":"Jon Guze","email":"jguze@johnlocke.org","jobTitle":"Director of Legal Studies","image":"https:\/\/www.johnlocke.org\/app\/uploads\/2016\/06\/54b8146e78e1d-836x1024.jpg","url":"https:\/\/www.johnlocke.org\/person\/jon-guze\/"}]}</script>

    
    
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Handgun purchase permits: Time to get rid of another unnecessary regulation - John Locke Foundation" />
<meta property="og:description" content="On March 24, Wake County Sheriff Gerald Baker announced he was temporarily suspending all pistol permit services until April 30.  State Senators Warren Daniel (R-Burke) and Danny Britt (R-Robeson) were quick to remind him that “state law requires sheriffs to approve or reject a pistol permit within 14 days” and they called on him to &hellip;" />
<meta property="og:url" content="https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/" />
<meta property="og:site_name" content="John Locke Foundation" />
<meta property="article:tag" content="civil rights" />
<meta property="article:tag" content="concealed carry" />
<meta property="article:tag" content="constitutional law" />
<meta property="article:tag" content="courts" />
<meta property="article:tag" content="Durham" />
<meta property="article:tag" content="federal law" />
<meta property="article:tag" content="firearms" />
<meta property="article:tag" content="gun control" />
<meta property="article:tag" content="gun rights" />
<meta property="article:tag" content="guns" />
<meta property="article:tag" content="law enforcement" />
<meta property="article:tag" content="pistol permit" />
<meta property="article:tag" content="rights" />
<meta property="article:tag" content="Second Amendment" />
<meta property="article:tag" content="state law" />
<meta property="article:tag" content="state statute" />
<meta property="article:tag" content="U.S. District Court" />
<meta property="article:tag" content="wake county" />
<meta property="article:section" content="COVID-19 Series" />
<meta property="og:image" content="https://www.johnlocke.org/app/uploads/2020/04/AdobeStock_129821917-1024x685.jpeg" />
<meta property="og:image:secure_url" content="https://www.johnlocke.org/app/uploads/2020/04/AdobeStock_129821917-1024x685.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="685" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On March 24, Wake County Sheriff Gerald Baker announced he was temporarily suspending all pistol permit services until April 30.  State Senators Warren Daniel (R-Burke) and Danny Britt (R-Robeson) were quick to remind him that “state law requires sheriffs to approve or reject a pistol permit within 14 days” and they called on him to [&hellip;]" />
<meta name="twitter:title" content="Handgun purchase permits: Time to get rid of another unnecessary regulation - John Locke Foundation" />
<meta name="twitter:image" content="https://www.johnlocke.org/app/uploads/2020/04/AdobeStock_129821917.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.johnlocke.org/#website","url":"https://www.johnlocke.org/","name":"John Locke Foundation","inLanguage":"en-US","description":"Making North Carolina First in Freedom","potentialAction":[{"@type":"SearchAction","target":"https://www.johnlocke.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/#primaryimage","inLanguage":"en-US","url":"https://www.johnlocke.org/app/uploads/2020/04/AdobeStock_129821917.jpeg","width":2689,"height":1800,"caption":"Revolvers on the counter in the gun shop"},{"@type":"WebPage","@id":"https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/#webpage","url":"https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/","name":"Handgun purchase permits: Time to get rid of another unnecessary regulation - John Locke Foundation","isPartOf":{"@id":"https://www.johnlocke.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/#primaryimage"},"datePublished":"2020-04-02T15:16:26+00:00","dateModified":"2020-04-02T17:10:15+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/"]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9373722-21';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9373722-21', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.johnlocke.org/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.johnlocke.org/app/themes/johnlocke/theme_dist/main.css?ver=1583941201' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.johnlocke.org/app/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.johnlocke.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.johnlocke.org/app/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.johnlocke.org/app/themes/johnlocke/assets/bower_components/jquery/dist/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpObject = {"ajaxUrl":"https:\/\/www.johnlocke.org\/wp\/wp-admin\/admin-ajax.php","themeDir":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.johnlocke.org/app/themes/johnlocke/theme_dist/main.js?ver=1583941199'></script>
<link rel='shortlink' href='https://www.johnlocke.org/?p=20456' />
<link rel="alternate" type="application/json+oembed" href="https://www.johnlocke.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fhandgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.johnlocke.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fhandgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.johnlocke.org/feed/podcast" />


		
	
	
	</head>


	<body class="update-template-default single single-update postid-20456" data-template="base.twig">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMKSXJS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<!-- Tracking & analytics scripts, etc. -->
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '517847991746388');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=517847991746388&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


		<!-- Search Panel -->
<div class="c-search-panel" id="search-panel">

	<span class="c-search-panel__close" id="search-panel-close">Close</span>

	<div class="container-fluid">

		<form class="c-search-panel__form" role="search" method="GET" id="search-panel-form" action="https://www.johnlocke.org">
			<div class="c-search-panel__wrapper">
				<label for="s" class="sr-only">Search</label>
				<input type="text" class="c-search-panel__input" name="s" placeholder="Search" />
				<button class="c-search-panel__submit" type="submit"><i class="fa fa-search"></i></button>
			</div>
		</form>

	</div>

</div>
				<header class="l-module c-main-header c-hero c-hero--single" id="main-header" style="background-image: url(https://www.johnlocke.org/app/uploads/2016/06/hero-alt-NC.jpg)">

<div class="main-header__top">
			
	<nav class="c-top-menu hidden-xxs">
		<div class="container-fluid">
			<div class="c-top-menu__inner">
				<ul class="c-top-social">
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://www.facebook.com/pages/John-Locke-Foundation/58960807300" class="c-top-social__link c-top-social__link--facebook">
								<i class="fa fa-facebook"></i>
							</a>
						</li>

					
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://twitter.com/JohnLockeNC" class="c-top-social__link c-top-social__link--twitter">
								<i class="fa fa-twitter"></i>
							</a>
						</li>

					
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://youtube.com/user/JohnLockeFoundation1" class="c-top-social__link c-top-social__link--youtube">
								<i class="fa fa-youtube"></i>
							</a>
						</li>

									</ul>

				<ul class="l-inline-list c-top-menu__list">
											<li class="c-top-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14212">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/about-john-locke/">
								About
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-18521">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/research/">
								Research
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15171">
							<a class="c-top-menu__link" href="/shareable/">
								Graphics
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18522">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/upcoming-events/">
								Events
							</a>
						</li>
											<li class="c-top-menu__item donate menu-item menu-item-type-post_type menu-item-object-page menu-item-14198">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/donate/">
								Donate
							</a>
						</li>
									</ul>
			</div>
		</div>
	</nav>

	
	
		<div class="c-main-header__content">

			<div class="container-fluid">

				<div class="c-main-header__row">

					<div class="logo-wrap">

						<a href="https://www.johnlocke.org" rel="home">
														<img class="c-main-header__print-logo visible-print-block" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo_black.png" alt="John Locke Foundation">
														<img class="c-main-header__logo" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo.svg" alt="John Locke Foundation" role="banner">
						</a>

					</div>

					<div class="toggles-wrap">

						<div class="toggles">
							<button id="issue-panel-toggle" class="toggles__explore"><span class="toggles__text">Explore </span>Issues <i class="fa fa-chevron-down"></i></button>
							<button id="search-panel-toggle" class="toggles__search">
								<i class="fa fa-search"></i>
							</button>
						</div>

						<div class="expanded-issues">

							<ul class="expanded-issues__list">

																	
                                    <li class="expanded-issues__area" id="expanded-budget-taxation-and-the-economy">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#budget-taxation-and-the-economy" title="Budget,&#x20;Taxation,&#x20;and&#x20;the&#x20;Economy">Budget, Taxation, and the Economy</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/capital-and-infrastructure/">Capital and Infrastructure</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/economic-growth/">Economic Growth</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/economic-impact-studies/">Economic Impact Studies</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/federal-aid-dependency/">Federal Aid Dependency</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/film-incentives/">Film Grants</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/minimum-wage/">Minimum Wage</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/state-employee-benefits/">State Employee Benefits</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/state-spending-and-taxes/">State Spending and Taxes</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/tax-reform/">Tax Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/transportation-funding/">Transportation Funding</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-education">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#education" title="Education">Education</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/apprenticeships/">Apprenticeships</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/charter-schools/">Charter Schools</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/child-care/">Child Care</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/childhood-health/">Childhood Health and Nutrition</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/class-size/">Class Size</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/common-core-state-standards/">Common Core State Standards</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/education-and-the-workforce/">Education and the Workforce</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/education-facilities/">Education Facilities</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/federal-education-policy/">Federal Education Policy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/higher-education-funding/">Higher Education Funding</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/north-carolina-education-lottery/">North Carolina Education Lottery</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/pre-kindergarten-education/">Prekindergarten Education</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/public-school-finance/">Public School Finance</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/school-choice/">School Choice</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/standards-and-curricula/">Standards and Curricula</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/teaching-profession/">Teaching Profession</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/testing-and-accountability/">Testing and Accountability</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/virtual-schools/">Virtual Schools</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-government-regulation">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#government-regulation" title="Government&#x20;Regulation">Government Regulation</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/alcohol-policy/">Alcohol Policy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/asset-forfeiture/">Asset Forfeiture</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/broadband-access/">Connectivity and Broadband</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/convention-and-event-centers/">Convention and Event Centers</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/criminal-law-reform/">Criminal Law Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/electricity-policy/">Electricity and Energy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/emerging-ideas-and-the-sharing-economy/">Emerging Ideas and the Sharing Economy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/eminent-domain/">Eminent Domain</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/government-accountability/">Government Accountability</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/occupational-licensing/">Occupational Licensing</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/public-transit/">Public Transit</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/publicly-funded-stadiums/">Publicly Funded Stadiums</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/red-tape-and-regulatory-reform/">Red Tape and Regulatory Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/transportation-planning/">Transportation Planning</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-health-care">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#health-care" title="Health&#x20;Care">Health Care</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/association-health-plans/">Association Health Plans</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/certificate-of-need-laws/">Certificate of Need</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/dental-care-access/">Dental Care Access</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/direct-primary-care/">Direct Primary Care</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/health-benefit-mandates/">Health Benefit Mandates</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/health-insurance-exchanges/">Health Insurance Exchanges</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/medicaid-expansion/">Medicaid Expansion</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/scope-of-practice-reform/">Scope-of-Practice Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/telemedicine-private-payer-laws/">Telemedicine</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-nc-info">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#nc-info" title="North&#x20;Carolina&#x20;Info">North Carolina Info</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/n-c-fast-facts-fy-2016-17/">N.C. Fast Facts FY 2016-17</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/n-c-fast-facts-fy-2017-18/">N.C. Fast Facts FY 2018-19</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																
							</ul>
							
						</div>

					</div>

					<button class="c-main-header__mobile-button visible-xs" id="offCanvasTrigger" aria-controls="offCanvasMenu" title="Menu">
						
						<i class="fa fa-bars" aria-hidden="true"></i>
						
					</button>

				</div><!-- /.row -->

			</div><!-- /.container -->

		</div><!-- /.l-main-header__content -->

	</div>

	
		
	
</header><!-- /#main-header.main-header -->
		<main id="main" role="main" class="main l-main">

			
	
	<div class="container-fluid">

		<article class="l-module c-article">

			<hr class="c-article__top-rule" />

			
				<header class="c-article__header">

					<div class="c-article__details">

						<div class="c-article__overline">
							<a href='https://www.johnlocke.org/update/'>John Locke Update</a> / <a href='https://www.johnlocke.org/update-type/research-brief/'>Research Brief</a>
						</div><!-- /.c-article__overline -->

						
<nav class="c-share-buttons c-share-buttons--article">

	<ul class="l-inline-list c-share-buttons__list">

		
			<li class="c-share-buttons__item">

				<a class="c-share-buttons__link js-share-button twitter ga-social" href="https://twitter.com/intent/tweet?text=Handgun%20purchase%20permits%3A%20Time%20to%20get%20rid%20of%20another%20unnecessary%20regulation&url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fhandgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation%2F" title="Share on Twitter" data-action="share" data-network="twitter" data-target="https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/">

					<i class="fa fa-twitter" aria-hidden="true"></i>
					<span class="sr-only">Share on Twitter</span>

				</a>

			</li>

		
		
			<li class="c-share-buttons__item">

				<a class="c-share-buttons__link js-share-button facebook ga-social" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fhandgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation%2F" title="Share on Facebook" data-action="share" data-network="facebook" data-target="https://www.johnlocke.org/update/handgun-purchase-permits-time-to-get-rid-of-another-unnecessary-regulation/">

					<i class="fa fa-facebook" aria-hidden="true"></i>
					<span class="sr-only">Share on Facebook</span>

				</a>

			</li>

		
		
			<li class="cs-share-buttons__item hidden-xs">

				<a class="c-share-buttons__link print ga-social" href="javascript:window.print()" title="Print" data-action="print">
					<i class="fa fa-print" aria-hidden="true"></i>
					<span class="sr-only">Print this Page</span>
				</a>

			</li>

		
	</ul>

</nav>
					</div>

					<h1 class="c-article__title">
						Handgun purchase permits: Time to get rid of another unnecessary regulation
												
					</h1>

					
					
						<div class="c-article__details c-article__details--bottom">

							
								<address class="c-article__detail c-article__author">
									<span class="h-supporting-text">by</span>
									<a href='https://www.johnlocke.org/person/jon-guze/'>Jon Guze</a>
								</address>

							
							<div class="c-article__detail">

								<span class="h-supporting-text">posted on</span>
								<time datetime="2020-04-02 12:00:00">April 2, 2020</time>

								
									<span class="h-supporting-text">in</span>
									<a href='https://www.johnlocke.org/category/covid-19-series/'>COVID-19 Series</a>, <a href='https://www.johnlocke.org/category/law-regulation/'>Law &amp; Regulation</a>, <a href='https://www.johnlocke.org/category/legal-update/'>Legal Update</a>, <a href='https://www.johnlocke.org/category/rights-regulation/'>Rights &amp; Regulation</a>, <a href='https://www.johnlocke.org/category/second-amendment/'>Second Amendment</a>

								
							</div>

						</div>

					
				</header>

			
			<div class="row">

				<div class="col-sm-11 col-md-9 col-print-12">

					
						<div class="the-content c-article__content">

							
								<figure class="c-article__featured-figure">

									<img class="c-article__featured-image" src="https://www.johnlocke.org/app/uploads/2020/04/AdobeStock_129821917-1024x685.jpeg" alt="Featured Image" />

									
								</figure>

							
							<p>On March 24, <a href="https://www.carolinajournal.com/news-article/wake-sheriff-suspends-pistol-permits-lawmakers-immediately-cry-foul/">Wake County Sheriff Gerald Baker announced</a> he was temporarily suspending all pistol permit services until April 30.  State Senators Warren Daniel (R-Burke) and Danny Britt (R-Robeson) were quick to remind him that “state law requires sheriffs to approve or reject a pistol permit within 14 days” and they called on him to “immediately rescind his illegal decision to halt sale of pistols in Wake County.”</p>
<p>Sheriff Baker’s decision soon attracted additional opposition. On March 27, the North Carolina Sheriffs’ Association sent a message to its members informing them that, “[W]e can find no legal authority authorizing a sheriff to stop processing and issuing [pistol] permits because of a declared state of emergency.”  On the same day, a group of gun-rights advocates <a href="https://abc11.com/gun-rights-lawsuit-grass-roots-north-carolina-gerald-baker-wake-county-sheriff/6060962/">filed a complaint</a> in the U.S. District Court for the Eastern District of North Carolina, asking the court to compel Sheriff Baker to resume processing permits.</p>
<p>As a legal matter, Sheriff Baker’s critics are right. <a href="https://www.ncleg.net/EnactedLegislation/Statutes/PDF/ByArticle/Chapter_14/Article_52A.pdf">The law</a> requires him to process pistol permit applications within the statutorily prescribed time frame.  The courts <a href="https://www.newsobserver.com/news/coronavirus/article241660186.html">agreed</a>.  Earlier this week, Resident Superior Court Judge A. Graham Shirley issued a consent order that required Sheriff Baker to process pistol purchase permits in “as timely a fashion as possible under the current conditions.”  New concealed-carry permit applications were not part of the order.</p>
<p>Personally, I can’t help feeling a certain amount of sympathy for Sheriff Baker. When he announced the suspension of pistol permit services, he cited two reasons: 1) an unmanageable backlog of recently filed applications and 2) his desire to “stay in line with efforts to keep this virus out of this building.” Those both seem like genuine concerns.  In fact, Judge Shirley acknowledged,</p>
<blockquote><p>Baker’s decision to temporarily suspend acceptance of applications was due to his efforts to comply with proclamations of emergency restrictions and his paramount and legitimate concern for the public health and safety in light of the existing declared states of emergency due to the COVID-19 pandemic outbreak.</p></blockquote>
<p>According to Baker’s lieutenant, Scott Sefton, since the beginning of the year, the rate at which applications have been filed in Wake County has more than tripled, and the office is currently processing about 290 per day. Because the law requires applicants to appear in person, that means hundreds of applicants, any one of whom could be carrying COVID-19, are lining up outside the sheriff’s office every day, rather than sheltering at home.  It also means Sheriff Baker’s staff are having to interact face-to-face with (and in many cases fingerprint) all applicants. That’s really not the sort of contact that we want right now.</p>
<p>The consent order requires Sheriff Baker to resume processing applications within seven days of the order, thereby giving his office time to implement any necessary procedural changes needed to protect the health and safety of permits office employees and the public.  It’ll be interesting to see what he comes up with.</p>
<p>However, there’s actually an easier and better solution to the entire problem, one that should satisfy both Sheriff Baker and his critics. <em>The statute requiring handgun purchase permits should be suspended for the duration of the emergency or, better still, it should be permanently repealed.</em></p>
<p>Only 10 states and the District of Columbia <a href="https://en.wikipedia.org/wiki/Gun_laws_in_the_United_States_by_state">require</a> pistol purchase permits. Significantly, two of those states, Illinois and Maryland, are among the 10 states with the <a href="https://en.wikipedia.org/wiki/List_of_U.S._states_by_homicide_rate">highest homicide rates</a> in the country, and the homicide rate in the District of Columbia is higher still. Given that, it is very hard to see what justification there can be for continuing to require pistol purchase permits in North Carolina.  This is particularly true during a period when we are trying to reduce face-to-face interactions and lighten the load on government agencies.</p>
<p>Getting rid of this unnecessary and counterproductive regulation should be one of the General Assembly’s first orders of business when it convenes next month.</p>


						</div><!-- /.the-content c-article__content -->

						
					
					
						
							
								<footer class="l-media c-article__footer c-author-card">

									<div class="l-media__left">

										<a href="https://www.johnlocke.org/person/jon-guze/" rel="author" title="Jon Guze">
											<div class="c-avatar c-author-card__image" style="background-image: url(https://www.johnlocke.org/app/uploads/2016/06/54b8146e78e1d-150x150.jpg)" width="150"></div>
										</a>

									</div><!-- /.l-media__left -->

									<div class="l-media__body">

										<h5 class="c-author-card__title">
											<a href="https://www.johnlocke.org/person/jon-guze/" rel="author">
												Jon Guze
											</a>
										</h5>

										<div class="c-author-card__content">
											Jon Guze is Director of Legal Studies at the John Locke Foundation. Before joining the John Locke Foundation, Jon practiced law in Durham, North Carolina for over 20 years. He received a J.D., with honors, from Duke Law School in&hellip; <a href="https://www.johnlocke.org/person/jon-guze/" class="read-more">...</a>
										</div>

									</div><!-- /.l-media__body -->

								</footer>

							
						
					
				</div>

				<div class="col-sm-11 col-md-3">

					
						<aside class="c-article__sidebar hidden-print">

							
								<div class="l-module">

									<h3 class="c-ruled-title">
										Resources
									</h3>

									<ul class="l-spaced-list">

										
											<li>
												Tags: <a href='https://www.johnlocke.org/tag/civil-rights/'>civil rights</a>, <a href='https://www.johnlocke.org/tag/concealed-carry/'>concealed carry</a>, <a href='https://www.johnlocke.org/tag/constitutional-law/'>constitutional law</a>, <a href='https://www.johnlocke.org/tag/courts/'>courts</a>, <a href='https://www.johnlocke.org/tag/durham/'>Durham</a>, <a href='https://www.johnlocke.org/tag/federal-law/'>federal law</a>, <a href='https://www.johnlocke.org/tag/firearms/'>firearms</a>, <a href='https://www.johnlocke.org/tag/gun-control/'>gun control</a>, <a href='https://www.johnlocke.org/tag/gun-rights/'>gun rights</a>, <a href='https://www.johnlocke.org/tag/guns/'>guns</a>, <a href='https://www.johnlocke.org/tag/law-enforcement/'>law enforcement</a>, <a href='https://www.johnlocke.org/tag/pistol-permit/'>pistol permit</a>, <a href='https://www.johnlocke.org/tag/rights/'>rights</a>, <a href='https://www.johnlocke.org/tag/second-amendment/'>Second Amendment</a>, <a href='https://www.johnlocke.org/tag/state-law/'>state law</a>, <a href='https://www.johnlocke.org/tag/state-statute/'>state statute</a>, <a href='https://www.johnlocke.org/tag/u-s-district-court/'>U.S. District Court</a>, <a href='https://www.johnlocke.org/tag/wake-county/'>wake county</a>
											</li>

										
									</ul>

								</div>

							

							
							<div class="l-module">

								<h3 class="c-ruled-title">
									Subscribe to Our Newsletter
								</h3>

								<div id="mc_embed_signup">

	<form action="//johnlocke.us10.list-manage.com/subscribe/post?u=799cc883acf1ec868d6680da5&id=31e3b03579" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group form-group">
				<input placeholder="Email Address (required)" type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL">
			</div>

			<div class="mc-field-group form-group">
				<input placeholder="First Name" type="text" value="" name="FNAME" class="form-control" id="mce-FNAME">
			</div>

			<div class="mc-field-group form-group">
				<input placeholder="Last Name" type="text" value="" name="LNAME" class="form-control" id="mce-LNAME">
			</div>

			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>

			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_799cc883acf1ec868d6680da5_31e3b03579" tabindex="-1" value=""></div>

			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary ga-click" data-category="Newsletter Signup" data-action="submit" data-label="Sidebar Signup CTA"></div>

		</div>

	</form>

</div>
							</div><!-- /.l-module -->

						</aside>

					
				</div><!-- /.col-md-3 -->

			</div><!-- /.row -->

		</article>

	</div><!-- /.container-fluid -->

	
	
		
		
			<div class="l-module hidden-print">

				<div class="container-fluid">

					<h3 class="c-ruled-title">
						Up Next
					</h3>

					<div class="row">

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/gun-shops-are-essential-to-protect-a-fundamental-right-when-its-needed-most/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/03/Screen-Shot-2020-03-17-at-9.40.58-AM-1024x466-300x230-c-center.png" alt="">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/gun-shops-are-essential-to-protect-a-fundamental-right-when-its-needed-most/">
					Gun shops are essential to protect a fundamental right when it&#8217;s needed most
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/jlf-research-division-covid-19-resources-for-march/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/03/AdobeStock_320670095-1024x467-300x230-c-center.jpeg" alt="">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/jlf-research-division-covid-19-resources-for-march/">
					JLF Research Division: COVID-19 review for March
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/make-it-explicit-that-gun-and-ammo-sales-are-essential-services-in-an-emergency/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/03/AdobeStock_182910929-1024x683-300x230-c-center.jpeg" alt="A photo of a silver revolver pistol. an image of a North Carolina flag is overlaid on top.">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/make-it-explicit-that-gun-and-ammo-sales-are-essential-services-in-an-emergency/">
					Make it explicit that gun and ammo sales are essential services in an emergency
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
					</div><!-- /.row -->

				</div><!-- /.container-fluid -->

			</div><!-- /.l-module -->

		
		
		<div class="container-fluid hidden-print">
	<div class="row">

		<div class="col-sm-6">
			<div class="l-module l-module--sidebar-left">

				<h3 class="c-ruled-title">
					Donate Today
				</h3>

				<form class="c-mini-donate" action="https://jlf.formstack.com/forms/supportjlf" method="post" id="miniDonateForm">

	<div class="c-mini-donate__amounts">

		<label class="c-mini-donate__group" for="$50.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$50.00" value="$50.00">
			<span class="btn btn-default btn-full">$50.00</span>
		</label>
		<label class="c-mini-donate__group" for="$100.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$100.00" value="$100.00">
			<span class="btn btn-default btn-full">$100.00</span>
		</label>
		<label class="c-mini-donate__group" for="$250.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$250.00" value="$250.00">
			<span class="btn btn-default btn-full">$250.00</span>
		</label>

	</div>

	<div class="form-group input-group">
		<label class="sr-only" for="other-amount">Other Amount</label>
		<div class="input-group-addon">
			<i class="fa fa-dollar"></i>
		</div><!-- /.c-input-group__addon -->
		<input class="form-control c-mini-donate__other-amount js-mini-donate-other-text" type="text" name="field40336329_other" id="other-amount" placeholder="Other Amount">
		<input class="c-mini-donate__option js-mini-donate-option js-mini-donate-option-other" type="radio" name="field40336329" id="other" value="Other">
	</div>

	<button class="btn btn-wide btn-primary c-mini-donate__submit" type="submit">
		Next
	</button>

</form>
			</div>
		</div><!-- /.col-sm-6 -->

		
			<div class="col-sm-6">
				<div class="l-module l-module--sidebar-right">

					<h3 class="c-ruled-title">
						About John Locke Foundation
					</h3>

					<div>
						We are North Carolina’s Most Trusted and Influential Source of Common Sense. The John Locke Foundation was created in 1990 as an independent, nonprofit think tank that would work “for truth, for freedom, and for the future of North Carolina.” The Foundation is named for John Locke (1632-1704), an English philosopher whose writings inspired Thomas Jefferson and the other Founders.<br />
<br />
The John Locke Foundation is a 501(c)(3) research institute and is funded solely from voluntary contributions from individuals, corporations, and charitable foundations. 
					</div>

				</div>
			</div><!-- /.col-sm-6 -->

		

	</div><!-- /.row -->
</div><!-- /.container-fluid -->
	


		</main>

		
			<footer class="c-main-footer" id="main-footer">

	<div class="container-fluid">

		<img class="c-main-footer__logo" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo.svg" alt="John Locke Foundation" />

		<hr class="c-main-footer__rule" />

		<div class="row">

			<div class="col-sm-3 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					Contact JLF
				</h3>

				<div class="c-main-footer__address">

											John Locke Foundation<br />
4800 Six Forks Rd.<br />
Suite 220<br />
Raleigh, NC 27609<br />
(919) 828-3876
					
											<a href="/cdn-cgi/l/email-protection#d9b0b7bfb699b3b6b1b7b5b6bab2bcf7b6abbe"><span class="__cf_email__" data-cfemail="60090e060f200a0f080e0c0f030b054e0f1207">[email&#160;protected]</span></a>
					
				</div>

				<nav class="c-footer-menu">
					<ul class="l-inline-list c-footer-menu__list">

						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://www.facebook.com/pages/John-Locke-Foundation/58960807300" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://twitter.com/JohnLockeNC" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-twitter-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="https://www.linkedin.com/company/john-locke-foundation" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-linkedin-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://youtube.com/user/JohnLockeFoundation1" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-youtube-square"></i>
								</a>
							</li>

						
						
					</ul>
				</nav>

			</div><!-- /.col-sm-3 -->

			<div class="col-sm-6 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					Navigation
				</h3>

									<nav class="c-footer-manu">
						<ul class="l-inline-list c-footer-menu__list">
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14472">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/donate/">
										Donate
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14468">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/contact-us/">
										Contact Us
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18350">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/internship-program/">
										Internship Program
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14465">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/">
										About John Locke
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-14484">
									<a class="c-footer-menu__link" href="/research/">
										Research
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14478">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/policy-positions/">
										North Carolina Policy Solutions
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14479">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/upcoming-events/">
										Upcoming Events
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14471">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/who-is-john-locke/">
										Who is John Locke?
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15170">
									<a class="c-footer-menu__link" href="/shareable/">
										Shareable
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14505">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/privacy-policy/">
										Privacy Policy
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14506">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/terms-of-use/">
										Terms of Use
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14507">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/donate/donor-privacy-policy/">
										Donor Privacy Policy
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-19199">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/press-release/">
										Press Releases
									</a>
								</li>
													</ul>
					</nav>
				
			</div><!-- /.col-sm-6 -->

			<div class="col-sm-3 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					JLF Network
				</h3>

									<nav class="c-footer-manu">
						<ul class="c-footer-menu__list">
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14213">
									<a class="c-footer-menu__link" href="http://carolinajournal.com">
										Carolina Journal
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14214">
									<a class="c-footer-menu__link" href="http://lockerroom.johnlocke.org">
										The Locker Room
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14215">
									<a class="c-footer-menu__link" href="http://northcarolinahistory.org">
										North Carolina History
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14216">
									<a class="c-footer-menu__link" href="http://www.eamorrisfellows.org">
										EA Morris Fellowship
									</a>
								</li>
													</ul>
					</nav>
				
			</div><!-- /.col-sm-3 -->

		</div><!-- /.row -->

	</div><!-- /.container-fluid -->

</footer>

<div class="c-secondary-footer">
	<div class="container-fluid">
		Copyright 2020 John Locke Foundation. All Rights Reserved
	</div><!-- /.container-fluid -->
</div><!-- /.c-secondary-footer -->
					<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.13'></script>
<script type='text/javascript' src='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.13'></script>
<script type='text/javascript' src='https://www.johnlocke.org/wp/wp-includes/js/wp-embed.min.js?ver=5.4'></script>


		
		<nav class="c-mobile-nav" role="navigation" aria-hidden="true" id="offCanvasMenu">

	<button class="c-mobile-nav__close" aria-controls="offCanvasMenu" id="offCanvasClose" title="Close">
		<i class="fa fa-close" aria-hidden="true"></i>
	</button>

			<ul class="c-mobile-nav__list c-mobile-nav__list--large">
							<li class="c-mobile-nav__item">
					<a href="/research/" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-14217 c-mobile-nav__link">
						Research
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="/update/" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-14218 c-mobile-nav__link">
						Updates
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="https://www.johnlocke.org/policy-positions/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-14266 c-mobile-nav__link">
						Policy
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="https://www.johnlocke.org/upcoming-events/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-14353 c-mobile-nav__link">
						Events
					</a>
				</li>
					</ul>
	
	<form class="c-mobile-nav__search" role="search" method="GET" id="" action="https://www.johnlocke.org">
		<label for="s" class="sr-only">Search</label>
		<input type="text" class="form-control c-search-bar__input" name="s" placeholder="Search" />
		<button class="sr-only" type="submit" aria-label="Search"><i class="fa fa-search" aria-hidden="true"></i></button>
	</form>

	
		<hr>

		<ul class="c-mobile-nav__list">
							<li class="c-mobile-nav__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14212">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/about-john-locke/">
						About
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-18521">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/research/">
						Research
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15171">
					<a class="c-mobile-nav__link" href="/shareable/">
						Graphics
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18522">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/upcoming-events/">
						Events
					</a>
				</li>
							<li class="c-mobile-nav__item donate menu-item menu-item-type-post_type menu-item-object-page menu-item-14198">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/donate/">
						Donate
					</a>
				</li>
					</ul>

	


</nav>
	</body>
</html><!-- WP Fastest Cache file was created in 0.95100116729736 seconds, on 03-04-20 16:20:35 --><!-- via php -->