
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TMKSXJS');</script>
    <!-- End Google Tag Manager -->
    <meta charset="UTF-8" />
        <title>
                            Teachers are staying put, and that’s good news - John Locke Foundation - John Locke Foundation
                    </title>
    <meta name="description" content="Making North Carolina First in Freedom">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.johnlocke.org/wp/xmlrpc.php" />
    <link href='https://fonts.googleapis.com/css?family=Montserrat:500,700' rel='stylesheet' type='text/css'>

    
        <!-- Open Graph Tags -->
                    <meta property="og:title" content="Teachers&#x20;are&#x20;staying&#x20;put,&#x20;and&#x20;that&#x2019;s&#x20;good&#x20;news" />
                    <meta property="og:url" content="https&#x3A;&#x2F;&#x2F;www.johnlocke.org&#x2F;update&#x2F;teachers-are-staying-put-and-thats-good-news&#x2F;" />
                    <meta property="og:type" content="article" />
                    <meta property="og:description" content="Public&#x20;school&#x20;advocacy&#x20;organizations&#x20;and&#x20;teacher&#x20;unions&#x20;claim&#x20;that&#x20;educator&#x20;attrition&#x20;data&#x20;indicate&#x20;the&#x20;health&#x20;of&#x20;the&#x20;teaching&#x20;profession.&#x20;If&#x20;that&#x20;is&#x20;the&#x20;case,&#x20;then&#x20;they&#x20;should&#x20;be&#x20;pleased&#x20;that&#x20;the&#x20;rate&#x20;continues&#x20;to&#x20;drop." />
                    <meta property="og:image" content="https&#x3A;&#x2F;&#x2F;www.johnlocke.org&#x2F;app&#x2F;uploads&#x2F;2017&#x2F;04&#x2F;student-helping-the-teacher-on-the-blackboard_1098-2740.jpg" />
        
    
    
        <!-- Schema.org Microdata -->
        <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","name":"Teachers are staying put, and that\u2019s good news","url":"https:\/\/www.johnlocke.org\/update\/teachers-are-staying-put-and-thats-good-news\/","image":{"@type":"ImageObject","url":"https:\/\/www.johnlocke.org\/app\/uploads\/2017\/04\/student-helping-the-teacher-on-the-blackboard_1098-2740.jpg","width":"626","height":"417"},"description":"Public school advocacy organizations and teacher unions claim that educator attrition data indicate the health of the teaching profession. If that is the case, then they should be pleased that the rate continues to drop.","headline":"Teachers are staying put, and that\u2019s good news","dateCreated":"2020-12-02T09:00:25-0500","datePublished":"2020-12-02T09:00:25-0500","dateModified":"2020-12-02T09:00:25+0000","publisher":{"@type":"Organization","name":"John Locke Foundation","url":"http:\/\/www.johnlocke.org","logo":{"@type":"ImageObject","contentUrl":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke\/assets\/jlf_logo_black.png","url":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke\/assets\/jlf_logo_black.png"}},"mainEntityOfPage":"https:\/\/www.johnlocke.org\/update\/teachers-are-staying-put-and-thats-good-news\/","author":[{"@type":"Person","familyName":"Stoops","givenName":"Dr. Terry","name":"Dr. Terry Stoops","email":"tstoops@johnlocke.org","jobTitle":"Vice President for Research & Director of Education Studies, John Locke Foundation","image":"https:\/\/www.johnlocke.org\/app\/uploads\/2016\/06\/terry-comp-web-1024x979.jpg","url":"https:\/\/www.johnlocke.org\/person\/dr-terry-stoops\/"}]}</script>

    
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Teachers are staying put, and that’s good news - John Locke Foundation" />
	<meta property="og:description" content="Public school advocacy organizations and teacher unions claim that educator attrition data indicate the health of the teaching profession. If that is the case, then they should be pleased that the rate continues to drop." />
	<meta property="og:url" content="https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/" />
	<meta property="og:site_name" content="John Locke Foundation" />
	<meta property="article:publisher" content="https://www.facebook.com/johnlockefoundation/" />
	<meta property="og:image" content="https://www.johnlocke.org/app/uploads/2017/04/student-helping-the-teacher-on-the-blackboard_1098-2740.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="417" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JohnLockeNC" />
	<meta name="twitter:site" content="@JohnLockeNC" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.johnlocke.org/#website","url":"https://www.johnlocke.org/","name":"John Locke Foundation","description":"Making North Carolina First in Freedom","potentialAction":[{"@type":"SearchAction","target":"https://www.johnlocke.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/#primaryimage","inLanguage":"en-US","url":"https://www.johnlocke.org/app/uploads/2017/04/student-helping-the-teacher-on-the-blackboard_1098-2740.jpg","width":"626","height":"417"},{"@type":"WebPage","@id":"https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/#webpage","url":"https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/","name":"Teachers are staying put, and that\u2019s good news - John Locke Foundation","isPartOf":{"@id":"https://www.johnlocke.org/#website"},"primaryImageOfPage":{"@id":"https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/#primaryimage"},"datePublished":"2020-12-02T14:00:25+00:00","dateModified":"2020-12-02T14:00:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9373722-21';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9373722-21', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.johnlocke.org/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.johnlocke.org/app/themes/johnlocke/theme_dist/main.css?ver=1594649619' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.johnlocke.org/app/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.johnlocke.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.johnlocke.org/app/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.johnlocke.org/app/themes/johnlocke/assets/bower_components/jquery/dist/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpObject = {"ajaxUrl":"https:\/\/www.johnlocke.org\/wp\/wp-admin\/admin-ajax.php","themeDir":"https:\/\/www.johnlocke.org\/app\/themes\/johnlocke"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.johnlocke.org/app/themes/johnlocke/theme_dist/main.js?ver=1594649619'></script>
<link rel='shortlink' href='https://www.johnlocke.org/?p=21658' />
<link rel="alternate" type="application/json+oembed" href="https://www.johnlocke.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fteachers-are-staying-put-and-thats-good-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.johnlocke.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fteachers-are-staying-put-and-thats-good-news%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.johnlocke.org/feed/podcast" />


		
	
	
	</head>


	<body class="update-template-default single single-update postid-21658" data-template="base.twig">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMKSXJS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<!-- Tracking & analytics scripts, etc. -->
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '517847991746388');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=517847991746388&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


		<!-- Search Panel -->
<div class="c-search-panel" id="search-panel">

	<span class="c-search-panel__close" id="search-panel-close">Close</span>

	<div class="container-fluid">

		<form class="c-search-panel__form" role="search" method="GET" id="search-panel-form" action="https://www.johnlocke.org">
			<div class="c-search-panel__wrapper">
				<label for="s" class="sr-only">Search</label>
				<input type="text" class="c-search-panel__input" name="s" placeholder="Search" />
				<button class="c-search-panel__submit" type="submit"><i class="fa fa-search"></i></button>
			</div>
		</form>

	</div>

</div>
				<header class="l-module c-main-header c-hero c-hero--single" id="main-header" style="background-image: url(https://www.johnlocke.org/app/uploads/2016/06/hero-alt-NC.jpg)">

<div class="main-header__top">
			
	<nav class="c-top-menu hidden-xxs">
		<div class="container-fluid">
			<div class="c-top-menu__inner">
				<ul class="c-top-social">
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://www.facebook.com/pages/John-Locke-Foundation/58960807300" class="c-top-social__link c-top-social__link--facebook">
								<i class="fa fa-facebook"></i>
							</a>
						</li>

					
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://twitter.com/JohnLockeNC" class="c-top-social__link c-top-social__link--twitter">
								<i class="fa fa-twitter"></i>
							</a>
						</li>

					
					
						<li class="c-top-social__item">
							<a target="_blank" href="http://youtube.com/user/JohnLockeFoundation1" class="c-top-social__link c-top-social__link--youtube">
								<i class="fa fa-youtube"></i>
							</a>
						</li>

									</ul>

				<ul class="l-inline-list c-top-menu__list">
											<li class="c-top-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14212">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/about-john-locke/">
								About
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-18521">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/research/">
								Research
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15171">
							<a class="c-top-menu__link" href="/shareable/">
								Graphics
							</a>
						</li>
											<li class="c-top-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18522">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/upcoming-events/">
								Events
							</a>
						</li>
											<li class="c-top-menu__item donate menu-item menu-item-type-post_type menu-item-object-page menu-item-14198">
							<a class="c-top-menu__link" href="https://www.johnlocke.org/donate/">
								Donate
							</a>
						</li>
									</ul>
			</div>
		</div>
	</nav>

	
	
		<div class="c-main-header__content">

			<div class="container-fluid">

				<div class="c-main-header__row">

					<div class="logo-wrap">

						<a href="https://www.johnlocke.org" rel="home">
														<img class="c-main-header__print-logo visible-print-block" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo_black.png" alt="John Locke Foundation">
														<img class="c-main-header__logo" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo.svg" alt="John Locke Foundation" role="banner">
						</a>

					</div>

					<div class="toggles-wrap">

						<div class="toggles">
							<button id="issue-panel-toggle" class="toggles__explore"><span class="toggles__text">Explore </span>Issues <i class="fa fa-chevron-down"></i></button>
							<button id="search-panel-toggle" class="toggles__search">
								<i class="fa fa-search"></i>
							</button>
						</div>

						<div class="expanded-issues">

							<ul class="expanded-issues__list">

																	
                                    <li class="expanded-issues__area" id="expanded-budget-taxation-and-the-economy">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#budget-taxation-and-the-economy" title="Budget,&#x20;Taxation,&#x20;and&#x20;the&#x20;Economy">Budget, Taxation, and the Economy</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/capital-and-infrastructure/">Capital and Infrastructure</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/economic-growth/">Economic Growth</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/economic-impact-studies/">Economic Impact Studies</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/federal-aid-dependency/">Federal Aid Dependency</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/film-incentives/">Film Grants</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/minimum-wage/">Minimum Wage</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/state-employee-benefits/">State Employee Benefits</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/state-spending-and-taxes/">State Spending and Taxes</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/tax-reform/">Tax Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/transportation-funding/">Transportation Funding</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-education">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#education" title="Education">Education</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/apprenticeships/">Apprenticeships</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/charter-schools/">Charter Schools</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/child-care/">Child Care</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/childhood-health/">Childhood Health and Nutrition</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/class-size/">Class Size</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/common-core-state-standards/">Common Core State Standards</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/education-and-the-workforce/">Education and the Workforce</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/education-facilities/">Education Facilities</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/federal-education-policy/">Federal Education Policy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/higher-education-funding/">Higher Education Funding</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/north-carolina-education-lottery/">North Carolina Education Lottery</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/pre-kindergarten-education/">Prekindergarten Education</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/public-school-finance/">Public School Finance</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/school-choice/">School Choice</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/standards-and-curricula/">Standards and Curricula</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/teaching-profession/">Teaching Profession</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/testing-and-accountability/">Testing and Accountability</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/virtual-schools/">Virtual Schools</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-government-regulation">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#government-regulation" title="Government&#x20;Regulation">Government Regulation</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/alcohol-policy/">Alcohol Policy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/asset-forfeiture/">Asset Forfeiture</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/broadband-access/">Connectivity and Broadband</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/convention-and-event-centers/">Convention and Event Centers</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/criminal-law-reform/">Criminal Law Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/electricity-policy/">Electricity and Energy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/emerging-ideas-and-the-sharing-economy/">Emerging Ideas and the Sharing Economy</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/eminent-domain/">Eminent Domain</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/government-accountability/">Government Accountability</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/occupational-licensing/">Occupational Licensing</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/public-transit/">Public Transit</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/publicly-funded-stadiums/">Publicly Funded Stadiums</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/red-tape-and-regulatory-reform/">Red Tape and Regulatory Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/transportation-planning/">Transportation Planning</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-health-care">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#health-care" title="Health&#x20;Care">Health Care</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/association-health-plans/">Association Health Plans</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/certificate-of-need-laws/">Certificate of Need</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/dental-care-access/">Dental Care Access</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/direct-primary-care/">Direct Primary Care</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/health-benefit-mandates/">Health Benefit Mandates</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/health-insurance-exchanges/">Health Insurance Exchanges</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/medicaid-expansion/">Medicaid Expansion</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/scope-of-practice-reform/">Scope-of-Practice Reform</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/telemedicine-private-payer-laws/">Telemedicine</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																	
                                    <li class="expanded-issues__area" id="expanded-nc-info">

										<h4 class="c-title"><a class="c-title__link" href="/policy-positions/#nc-info" title="North&#x20;Carolina&#x20;Info">North Carolina Info</a></h4>

										<ul class="expanded-issues__positions">

											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/n-c-fast-facts-fy-2016-17/">N.C. Fast Facts FY 2016-17</a>

                                                    </li>
                                                
                                                                                                
											                                                
                                                
                                                    <li class="expanded-issues__issue">

                                                        <a class="expanded-issues__link" href="https://www.johnlocke.org/policy-position/n-c-fast-facts-fy-2017-18/">N.C. Fast Facts FY 2018-19</a>

                                                    </li>
                                                
                                                                                                
											
										</ul>

									</li>
									
																
							</ul>
							
						</div>

					</div>

					<button class="c-main-header__mobile-button visible-xs" id="offCanvasTrigger" aria-controls="offCanvasMenu" title="Menu">
						
						<i class="fa fa-bars" aria-hidden="true"></i>
						
					</button>

				</div><!-- /.row -->

			</div><!-- /.container -->

		</div><!-- /.l-main-header__content -->

	</div>

	
		
	
</header><!-- /#main-header.main-header -->
		<main id="main" role="main" class="main l-main">

			
	
	<div class="container-fluid">

		<article class="l-module c-article">

			<hr class="c-article__top-rule" />

			
				<header class="c-article__header">

					<div class="c-article__details">

						<div class="c-article__overline">
							<a href='https://www.johnlocke.org/update/'>John Locke Update</a> / <a href='https://www.johnlocke.org/update-type/research-brief/'>Research Brief</a>
						</div><!-- /.c-article__overline -->

						
<nav class="c-share-buttons c-share-buttons--article">

	<ul class="l-inline-list c-share-buttons__list">

		
			<li class="c-share-buttons__item">

				<a class="c-share-buttons__link js-share-button twitter ga-social" href="https://twitter.com/intent/tweet?text=Teachers%20are%20staying%20put%2C%20and%20that%E2%80%99s%20good%20news&url=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fteachers-are-staying-put-and-thats-good-news%2F" title="Share on Twitter" data-action="share" data-network="twitter" data-target="https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/">

					<i class="fa fa-twitter" aria-hidden="true"></i>
					<span class="sr-only">Share on Twitter</span>

				</a>

			</li>

		
		
			<li class="c-share-buttons__item">

				<a class="c-share-buttons__link js-share-button facebook ga-social" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnlocke.org%2Fupdate%2Fteachers-are-staying-put-and-thats-good-news%2F" title="Share on Facebook" data-action="share" data-network="facebook" data-target="https://www.johnlocke.org/update/teachers-are-staying-put-and-thats-good-news/">

					<i class="fa fa-facebook" aria-hidden="true"></i>
					<span class="sr-only">Share on Facebook</span>

				</a>

			</li>

		
		
			<li class="cs-share-buttons__item hidden-xs">

				<a class="c-share-buttons__link print ga-social" href="javascript:window.print()" title="Print" data-action="print">
					<i class="fa fa-print" aria-hidden="true"></i>
					<span class="sr-only">Print this Page</span>
				</a>

			</li>

		
	</ul>

</nav>
					</div>

					<h1 class="c-article__title">
						Teachers are staying put, and that’s good news
												
					</h1>

					
					
						<div class="c-article__details c-article__details--bottom">

							
								<address class="c-article__detail c-article__author">
									<span class="h-supporting-text">by</span>
									<a href='https://www.johnlocke.org/person/dr-terry-stoops/'>Dr. Terry Stoops</a>
								</address>

							
							<div class="c-article__detail">

								<span class="h-supporting-text">posted on</span>
								<time datetime="2020-12-02 12:00:00">December 2, 2020</time>

								
									<span class="h-supporting-text">in</span>
									<a href='https://www.johnlocke.org/category/education/'>Education</a>, <a href='https://www.johnlocke.org/category/education-prek-12/'>Education (PreK-12)</a>

								
							</div>

						</div>

					
				</header>

			
			<div class="row">

				<div class="col-sm-11 col-md-9 col-print-12">

					
						<div class="the-content c-article__content">

							
								<figure class="c-article__featured-figure">

									<img class="c-article__featured-image" src="https://www.johnlocke.org/app/uploads/2017/04/student-helping-the-teacher-on-the-blackboard_1098-2740.jpg" alt="Featured Image" />

									
								</figure>

							
							<p>The North Carolina Department of Public Instruction staff will present the <a href="https://simbli.eboardsolutions.com/SB_Meetings/ViewMeeting.aspx?S=10399&amp;MID=8131">Annual Report on The State of the Teaching Profession</a> to the State Board of Education meeting this week. The report gets a lot of attention because public school advocacy organizations and teacher unions claim that educator attrition data indicate the health of the teaching profession. If that is the case, then they should be pleased that the rate continues to drop.</p>
<p>According to the draft report, the statewide teacher attrition rate last school year was virtually unchanged compared with the previous year’s rate. Overall, 7.53% of school district teachers left the profession between March 2019 and March 2020. That was just a hair lower than the 7.59% rate in 2018-2019 and significantly lower than the 8.09% attrition rate in 2017-2018. Since the first year of the redesigned report, the attrition rate has fallen by 1.51 percentage points (see table).</p>
<p><strong>Statewide Teacher Attrition Rate, 2016–2020</strong></p>
<table>
<tbody>
<tr>
<td width="165"><strong>School Year</strong></td>
<td width="165"><strong>Attrition Rate</strong></td>
</tr>
<tr>
<td width="165">2015-16</td>
<td width="165">9.04%</td>
</tr>
<tr>
<td width="165">2016-17</td>
<td width="165">8.70%</td>
</tr>
<tr>
<td width="165">2017-18</td>
<td width="165">8.09%</td>
</tr>
<tr>
<td width="165">2018-19</td>
<td width="165">7.59%</td>
</tr>
<tr>
<td width="165">2019-20 prelim.</td>
<td width="165">7.53%</td>
</tr>
</tbody>
</table>
<p>In addition to attrition and mobility rates, the report provides data outlining the reasons teachers leave the profession. School districts place each self-reported reason into one of 23 categories. While this information may not capture the complexities of teachers’ decision to resign or teach at another public school, it does provide a framework for policymakers seeking to strengthen the state’s teacher recruitment and retention efforts.</p>
<p>Of the 7,111 public school teachers who resigned last year, 28% reported that they retired with partial or full benefits. Nearly 24% of teachers resigned because they were dissatisfied with teaching, desired a career change, or accepted a position in another state. Those who resigned due to family responsibilities or relocation accounted for another 18.5% of the total. Very few school districts compel educators to leave the profession. Only a few hundred teachers are dismissed or not hired after their probationary or interim contract expires.</p>
<p>Legislators and education officials may be able to craft policies that convince some educators to delay retirement or remain in the state to teach, depending on the circumstances of those decisions. On the other hand, little could be done to retain teachers that simply dislike the work or have family commitments that force them to resign. That is one reason why simplistic policy proposals, such as across-the-board teacher raises or restoration of master’s degree supplemental pay, likely would have a negligible effect on the teacher turnover rate.</p>
<p>Another reason why one-size-fits-all solutions may have limited success is that attrition varies by district and region. Districts in the northeast have the highest attrition rates. In 2020, around one in five teachers resigned from the Northampton County Schools. Northampton’s 21.8% attrition rate was the highest in the state. In contrast, districts in the western region have negligible turnover. Mitchell County Schools had the lowest attrition rate in the state, with just 2.9% leaving the district during the school year. Financial and employment incentives targeted to high attrition and low performing districts make the most sense.</p>
<h3><strong>The role of COVID-19</strong></h3>
<p>As mentioned above, the NC Department of Public Instruction collects teacher attrition and mobility data each March. Gov. Roy Cooper issued his initial school closure <a href="https://governor.nc.gov/documents/executive-order-no-117">order</a> on March 14, so I suspect that any coronavirus-related attrition occurred in the months following the initial order. As such, the 2019-2020 data probably do not capture resignation decisions made in the thick of coronavirus shutdowns.</p>
<p>But I do not expect attrition rates to spike next year. While the migration to remote learning and the difficulties associated with it are not ideal, the inhospitable labor market produced by the Cooper-ordered shutdowns likely deterred teachers from pursuing employment in another sector. Moreover, the Republican-led General Assembly approved legislation that held school district finances harmless for the current year, thereby ensuring that districts would have the resources necessary to retain teachers that might have otherwise been laid off due to revenue losses from declining enrollment.</p>
<p>Finally, school districts appeared to be responsive to the needs of educators. District officials supported the mass migration to remote learning from mid-March to June. Since the start of the new school year in August, district and school administrators have implemented sensible health and safety measures designed to protect teachers, particularly those who are immunocompromised or have preexisting respiratory conditions.</p>
<p>In the end, we should be pleased that the statewide teacher attrition rate is dropping. In addition to avoiding the various financial and educational costs associated with teacher turnover, it <a href="https://www.carolinajournal.com/news-article/n-c-lowers-rate-of-teacher-attrition-as-gop-made-it-a-priority/">suggests</a> that the investments made by the Republican-led General Assembly are beginning to pay off.</p>


						</div><!-- /.the-content c-article__content -->

						
					
					
						
							
								<footer class="l-media c-article__footer c-author-card">

									<div class="l-media__left">

										<a href="https://www.johnlocke.org/person/dr-terry-stoops/" rel="author" title="Dr. Terry Stoops">
											<div class="c-avatar c-author-card__image" style="background-image: url(https://www.johnlocke.org/app/uploads/2016/06/terry-comp-web-150x150.jpg)" width="150"></div>
										</a>

									</div><!-- /.l-media__left -->

									<div class="l-media__body">

										<h5 class="c-author-card__title">
											<a href="https://www.johnlocke.org/person/dr-terry-stoops/" rel="author">
												Dr. Terry Stoops
											</a>
										</h5>

										<div class="c-author-card__content">
											As Vice President for Research, Dr. Stoops oversees the research team’s writing and analysis across the spectrum of public policy issues. He specializes in pre-K-12 education. Before joining the Locke Foundation, he worked as the program assistant for the Child&hellip; <a href="https://www.johnlocke.org/person/dr-terry-stoops/" class="read-more">...</a>
										</div>

									</div><!-- /.l-media__body -->

								</footer>

							
						
					
				</div>

				<div class="col-sm-11 col-md-3">

					
						<aside class="c-article__sidebar hidden-print">

							
								<div class="l-module">

									<h3 class="c-ruled-title">
										Resources
									</h3>

									<ul class="l-spaced-list">

										
											<li>
												Tags: <a href='https://www.johnlocke.org/tag/department-of-public-instruction/'>Department of Public Instruction</a>, <a href='https://www.johnlocke.org/tag/nc-department-of-public-instruction/'>NC Department of Public Instruction</a>, <a href='https://www.johnlocke.org/tag/state-board-of-education/'>State board of education</a>, <a href='https://www.johnlocke.org/tag/teacher-attrition/'>teacher attrition</a>, <a href='https://www.johnlocke.org/tag/teacher-compensation/'>teacher compensation</a>, <a href='https://www.johnlocke.org/tag/teacher-mobility/'>teacher mobility</a>, <a href='https://www.johnlocke.org/tag/teacher-pay/'>teacher pay</a>
											</li>

										
									</ul>

								</div>

							

							
							<div class="l-module">

								<h3 class="c-ruled-title">
									Subscribe to Our Newsletter
								</h3>

								<div id="mc_embed_signup">

	<form action="//johnlocke.us10.list-manage.com/subscribe/post?u=799cc883acf1ec868d6680da5&id=31e3b03579" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group form-group">
				<input placeholder="Email Address (required)" type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL">
			</div>

			<div class="mc-field-group form-group">
				<input placeholder="First Name" type="text" value="" name="FNAME" class="form-control" id="mce-FNAME">
			</div>

			<div class="mc-field-group form-group">
				<input placeholder="Last Name" type="text" value="" name="LNAME" class="form-control" id="mce-LNAME">
			</div>

			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>

			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_799cc883acf1ec868d6680da5_31e3b03579" tabindex="-1" value=""></div>

			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary ga-click" data-category="Newsletter Signup" data-action="submit" data-label="Sidebar Signup CTA"></div>

		</div>

	</form>

</div>
							</div><!-- /.l-module -->

						</aside>

					
				</div><!-- /.col-md-3 -->

			</div><!-- /.row -->

		</article>

	</div><!-- /.container-fluid -->

	
	
		
		
			<div class="l-module hidden-print">

				<div class="container-fluid">

					<h3 class="c-ruled-title">
						Up Next
					</h3>

					<div class="row">

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/more-thoughts-about-the-judicial-races-in-north-carolina/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/12/nc_constitution-1024x722-1-300x230-c-center.jpg" alt="">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/more-thoughts-about-the-judicial-races-in-north-carolina/">
					More thoughts about the judicial races in North Carolina
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/a-covid-misery-index/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/03/Worker-sad-1024x683-300x230-c-center.jpg" alt="">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/a-covid-misery-index/">
					A Covid Misery Index
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
							<div class="col-sm-4 col-xs-spacing">
								
	
<article class="c-tease " >

	
		<div class="c-tease__top">

							<figure class="c-tease__figure">
					<a href="https://www.johnlocke.org/update/the-precautionary-principle-should-apply-to-alleged-nationwide-election-fraud/">
						<img class="c-tease__image" src="https://www.johnlocke.org/app/uploads/2020/10/I-voted-BW-dark-1024x512-300x230-c-center.jpg" alt="">
					</a>
				</figure>
			
			
		</div><!-- /.c-tease__top -->

		<div class="c-tease__bottom">

			
			<h4 class="c-tease__title ">
				<a href="https://www.johnlocke.org/update/the-precautionary-principle-should-apply-to-alleged-nationwide-election-fraud/">
					The precautionary principle should apply to alleged nationwide election fraud
				</a>
			</h4>

			
			
			
		</div><!-- /.c-tease__bottom -->

	
</article>							</div><!-- /.col-sm-4 -->

						
					</div><!-- /.row -->

				</div><!-- /.container-fluid -->

			</div><!-- /.l-module -->

		
		
		<div class="container-fluid hidden-print">
	<div class="row">

		<div class="col-sm-6">
			<div class="l-module l-module--sidebar-left">

				<h3 class="c-ruled-title">
					Donate Today
				</h3>

				<form class="c-mini-donate" action="https://secure.anedot.com/john-locke-foundation/donatetojlf" method="get" id="miniDonateForm">

	<div class="c-mini-donate__amounts">

		<label class="c-mini-donate__group" for="$50.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$50.00" value="$50.00">
			<span class="btn btn-default btn-full">$50.00</span>
		</label>
		<label class="c-mini-donate__group" for="$100.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$100.00" value="$100.00">
			<span class="btn btn-default btn-full">$100.00</span>
		</label>
		<label class="c-mini-donate__group" for="$250.00">
			<input class="c-mini-donate__option js-mini-donate-option" type="radio" name="field40336329" id="$250.00" value="$250.00">
			<span class="btn btn-default btn-full">$250.00</span>
		</label>

	</div>

	<div class="form-group input-group">
		<label class="sr-only" for="other-amount">Other Amount</label>
		<div class="input-group-addon">
			<i class="fa fa-dollar"></i>
		</div><!-- /.c-input-group__addon -->
		<input class="form-control c-mini-donate__other-amount js-mini-donate-other-text" type="text" name="field40336329_other" id="other-amount" placeholder="Other Amount">
		<input class="c-mini-donate__option js-mini-donate-option js-mini-donate-option-other" type="radio" name="field40336329" id="other" value="Other">
	</div>

	<button class="btn btn-wide btn-primary c-mini-donate__submit" type="submit">
		Next
	</button>

</form>
			</div>
		</div><!-- /.col-sm-6 -->

		
			<div class="col-sm-6">
				<div class="l-module l-module--sidebar-right">

					<h3 class="c-ruled-title">
						About John Locke Foundation
					</h3>

					<div>
						We are North Carolina’s Most Trusted and Influential Source of Common Sense. The John Locke Foundation was created in 1990 as an independent, nonprofit think tank that would work “for truth, for freedom, and for the future of North Carolina.” The Foundation is named for John Locke (1632-1704), an English philosopher whose writings inspired Thomas Jefferson and the other Founders.<br />
<br />
The John Locke Foundation is a 501(c)(3) research institute and is funded solely from voluntary contributions from individuals, corporations, and charitable foundations. 
					</div>

				</div>
			</div><!-- /.col-sm-6 -->

		

	</div><!-- /.row -->
</div><!-- /.container-fluid -->
	


		</main>

		
			<footer class="c-main-footer" id="main-footer">

	<div class="container-fluid">

		<img class="c-main-footer__logo" src="https://www.johnlocke.org/app/themes/johnlocke/assets/img/jlf_logo.svg" alt="John Locke Foundation" />

		<hr class="c-main-footer__rule" />

		<div class="row">

			<div class="col-sm-3 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					Contact JLF
				</h3>

				<div class="c-main-footer__address">

											John Locke Foundation<br />
4800 Six Forks Rd.<br />
Suite 220<br />
Raleigh, NC 27609<br />
(919) 828-3876
					
											<a href="/cdn-cgi/l/email-protection#caa3a4aca58aa0a5a2a4a6a5a9a1afe4a5b8ad"><span class="__cf_email__" data-cfemail="462f282029062c292e282a29252d2368293421">[email&#160;protected]</span></a>
					
				</div>

				<nav class="c-footer-menu">
					<ul class="l-inline-list c-footer-menu__list">

						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://www.facebook.com/pages/John-Locke-Foundation/58960807300" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://twitter.com/JohnLockeNC" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-twitter-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="https://www.linkedin.com/company/john-locke-foundation" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-linkedin-square"></i>
								</a>
							</li>

						
						
							<li class="c-footer-menu__item">
								<a target="_blank" href="http://youtube.com/user/JohnLockeFoundation1" class="c-footer-menu__link c-footer-menu__link--social">
									<i class="fa fa-youtube-square"></i>
								</a>
							</li>

						
						
					</ul>
				</nav>

			</div><!-- /.col-sm-3 -->

			<div class="col-sm-6 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					Navigation
				</h3>

									<nav class="c-footer-manu">
						<ul class="l-inline-list c-footer-menu__list">
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14472">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/donate/">
										Donate
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14468">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/contact-us/">
										Contact Us
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18350">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/internship-program/">
										Internship Program
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14465">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/">
										About John Locke
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-14484">
									<a class="c-footer-menu__link" href="/research/">
										Research
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14478">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/policy-positions/">
										North Carolina Policy Solutions
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14479">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/upcoming-events/">
										Upcoming Events
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14471">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/who-is-john-locke/">
										Who is John Locke?
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15170">
									<a class="c-footer-menu__link" href="/shareable/">
										Shareable
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14505">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/privacy-policy/">
										Privacy Policy
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14506">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/terms-of-use/">
										Terms of Use
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-19199">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/press-release/">
										Press Releases
									</a>
								</li>
															<li class="c-footer-menu__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-20905">
									<a class="c-footer-menu__link" href="https://www.johnlocke.org/about-john-locke/privacy-policy/">
										About Cookies
									</a>
								</li>
													</ul>
					</nav>
				
			</div><!-- /.col-sm-6 -->

			<div class="col-sm-3 c-main-footer__module">

				<h3 class="c-title c-main-footer__heading">
					JLF Network
				</h3>

									<nav class="c-footer-manu">
						<ul class="c-footer-menu__list">
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14213">
									<a class="c-footer-menu__link" href="http://carolinajournal.com">
										Carolina Journal
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14214">
									<a class="c-footer-menu__link" href="http://lockerroom.johnlocke.org">
										The Locker Room
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14215">
									<a class="c-footer-menu__link" href="http://northcarolinahistory.org">
										North Carolina History
									</a>
								</li>
															<li class="c-footer-menu__item h-display-block  menu-item menu-item-type-custom menu-item-object-custom menu-item-14216">
									<a class="c-footer-menu__link" href="http://www.eamorrisfellows.org">
										EA Morris Fellowship
									</a>
								</li>
													</ul>
					</nav>
				
			</div><!-- /.col-sm-3 -->

		</div><!-- /.row -->

	</div><!-- /.container-fluid -->

</footer>

<div class="c-secondary-footer">
	<div class="container-fluid">
		Copyright 2020 John Locke Foundation. All Rights Reserved
	</div><!-- /.container-fluid -->
</div><!-- /.c-secondary-footer -->
					<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript' src='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.johnlocke.org/app/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.johnlocke.org/wp/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>


		
		<nav class="c-mobile-nav" role="navigation" aria-hidden="true" id="offCanvasMenu">

	<button class="c-mobile-nav__close" aria-controls="offCanvasMenu" id="offCanvasClose" title="Close">
		<i class="fa fa-close" aria-hidden="true"></i>
	</button>

			<ul class="c-mobile-nav__list c-mobile-nav__list--large">
							<li class="c-mobile-nav__item">
					<a href="/research/" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-14217 c-mobile-nav__link">
						Research
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="/update/" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-14218 c-mobile-nav__link">
						Updates
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="https://www.johnlocke.org/policy-positions/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-14266 c-mobile-nav__link">
						Policy
					</a>
				</li>
							<li class="c-mobile-nav__item">
					<a href="https://www.johnlocke.org/upcoming-events/" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-14353 c-mobile-nav__link">
						Events
					</a>
				</li>
					</ul>
	
	<form class="c-mobile-nav__search" role="search" method="GET" id="" action="https://www.johnlocke.org">
		<label for="s" class="sr-only">Search</label>
		<input type="text" class="form-control c-search-bar__input" name="s" placeholder="Search" />
		<button class="sr-only" type="submit" aria-label="Search"><i class="fa fa-search" aria-hidden="true"></i></button>
	</form>

	
		<hr>

		<ul class="c-mobile-nav__list">
							<li class="c-mobile-nav__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14212">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/about-john-locke/">
						About
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-18521">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/research/">
						Research
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-custom menu-item-object-custom menu-item-15171">
					<a class="c-mobile-nav__link" href="/shareable/">
						Graphics
					</a>
				</li>
							<li class="c-mobile-nav__item  menu-item menu-item-type-post_type menu-item-object-page menu-item-18522">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/upcoming-events/">
						Events
					</a>
				</li>
							<li class="c-mobile-nav__item donate menu-item menu-item-type-post_type menu-item-object-page menu-item-14198">
					<a class="c-mobile-nav__link" href="https://www.johnlocke.org/donate/">
						Donate
					</a>
				</li>
					</ul>

	


</nav>
	</body>
</html><!-- WP Fastest Cache file was created in 0.87915897369385 seconds, on 04-12-20 5:39:20 --><!-- via php -->